Bug 1300518 - [Docs][Admin][VMM][RFE] Update the Roles chapters with the missing user roles
[Docs][Admin][VMM][RFE] Update the Roles chapters with the missing user roles
Status: CLOSED DUPLICATE of bug 1319547
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.6.7
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 23:11 EST by Julie
Modified: 2016-05-11 21:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-11 21:41:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julie 2016-01-20 23:11:44 EST
Checked in the 3.6 Admin Potral and found the following roles missing from our guides:
Auditlogmanager
bookmarkmanager
diskprofileuser
eventnotificationmanager
externaleventscreator
externaltaskscreator
instancecreator
macpooladmin
macpooluser
readonlyadmin
tagmanager
userinstancemanager
userprofileeditor
uservmruntimemanager
vmimporterexporter

Please review and add them in where appropriate. 

Cheers,
Julie
Comment 1 Megan Lewis 2016-05-11 21:41:15 EDT
Closing this bug as a duplicate as the other bug has more discussion on it. :)

*** This bug has been marked as a duplicate of bug 1319547 ***

Note You need to log in before you can comment on or make changes to this bug.