This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1300644 - [fork][userinterface_public_455]Docker Image Link label is not grouped
[fork][userinterface_public_455]Docker Image Link label is not grouped
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Management Console (Show other bugs)
3.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Jakub Hadvig
yapei
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 05:54 EST by yapei
Modified: 2016-05-12 13:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-12 13:15:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
PushTo (21.42 KB, image/png)
2016-01-21 05:54 EST, yapei
no flags Details

  None (edit)
Description yapei 2016-01-21 05:54:26 EST
Created attachment 1116895 [details]
PushTo

Description of problem:
on buildconfig edit page, when choose "Docker Image Link" for build output,Docker Image Link label is not grouped together with Push to label

Version-Release number of selected component (if applicable):
fork_ami_openshift3_userinterface_public_455_187

How reproducible:
Always

Steps to Reproduce:
1.Create buildconfig
2.Access buildconfig edit page

Actual results:
2.Docker Image Link label is not grouped together with Push to label

Expected results:
2.Docker Image Link label should group together with Push to label

Additional info:
Comment 1 yapei 2016-02-05 05:28:12 EST
checked on devenv-rhel7_3335, since no grouping on edit page for all options, move it to verifed

Note You need to log in before you can comment on or make changes to this bug.