Bug 1300983 - Reports: Heatmap report - longer field for host name
Reports: Heatmap report - longer field for host name
Status: CLOSED WONTFIX
Product: ovirt-engine-reports
Classification: oVirt
Component: Reports (Show other bugs)
3.6.2.4
All Linux
unspecified Severity low (vote)
: ---
: ---
Assigned To: Shirly Radco
Lukas Svaty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 04:30 EST by Lukas Svaty
Modified: 2016-07-04 04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-01 04:17:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Reports
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2016-01-22 04:30:21 EST
Description of problem:
Field for hostname has to be at least 15 characters long. It is common that host is named on ip address and this should fit in the host name field in heatmap report.
Comment 1 Shirly Radco 2016-02-25 05:16:15 EST
Moved  to 4.0 since we have to resize the report to resolve this.
Comment 2 Sandro Bonazzola 2016-05-02 06:01:39 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 3 Shirly Radco 2016-06-01 04:17:40 EDT
Removing support for reports in 4.0.
Will reopen if relevant.

Note You need to log in before you can comment on or make changes to this bug.