Bug 1301156 - openstack-nova missing specfile requires on castellan>=0.3.1 [NEEDINFO]
openstack-nova missing specfile requires on castellan>=0.3.1
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-nova (Show other bugs)
trunk
Unspecified Unspecified
unspecified Severity unspecified
: ---
: trunk
Assigned To: Alan Pevec
nlevinki
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 13:17 EST by David Moreau Simard
Modified: 2017-06-18 02:05 EDT (History)
13 users (show)

See Also:
Fixed In Version: python-castellan-0.3.1-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-18 02:05:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
chris.brown: needinfo? (dms)


Attachments (Terms of Use)
full trace (2.83 KB, text/plain)
2016-01-22 13:17 EST, David Moreau Simard
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 260858 None None None 2016-01-22 17:47 EST

  None (edit)
Description David Moreau Simard 2016-01-22 13:17:49 EST
Created attachment 1117327 [details]
full trace

As of https://review.openstack.org/#/c/256069, it looks like Nova has required castellan but builds have just started failing, for example:
http://trunk.rdoproject.org/centos7/d2/ba/d2baf6cb6ee3e3b490b40d152c95f5133697448b_135ad36a/rpmbuild.log

(Full trace in attachment)

We do not currently meet that requirement in delorean-deps with http://buildlogs.centos.org/centos/7/cloud/x86_64/openstack-liberty/python2-castellan-0.2.1-1.el7.noarch.rpm being the latest version currently available.
Comment 1 Mike McCune 2016-03-28 18:15:42 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 2 Christopher Brown 2017-06-17 15:29:24 EDT
Pretty sure this old bug can be closed now...

Note You need to log in before you can comment on or make changes to this bug.