Bug 130122 - LTC11069-The install process stops without info or error message to the user.
LTC11069-The install process stops without info or error message to the user.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
s390x Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-17 07:14 EDT by Kunal Alva
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 06:28:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kunal Alva 2004-08-17 07:14:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
After pressing the 'Send Command' Button for the field  'Enter your 
DNS search domain(s) (if any), separated by colons (:): ' 
Problem: The install process stops without info or error message to 
the user.
Circumvention:  User has to press 'Send Command' button again to be 
able to enter the DASD numbers


Version-Release number of selected component (if applicable):
kernel-2.6.7-1.451.2.3

How reproducible:
Always

Steps to Reproduce:
1.From the HMC Console ,after pressing the 'Send Command' Button for 
the field  'Enter your DNS search domain(s) (if any), separated by 
colons (:): ' 

2.The install process stops without info or error message to the user.

3. User has to press 'Send Command' button again to be able to enter 
the DASD numbers
    

Actual Results:  The screen for DASD information is displayed

Expected Results:  No user key should be require to bring up the DASD 
information screen

Additional info:
Comment 1 Kunal Alva 2004-08-17 07:20:57 EDT
mgrf@de.ibm.com
Comment 2 Karsten Hopp 2004-08-18 04:36:15 EDT
what's the exact string you've entered at the domain prompt ? 
Comment 4 IBM Bug Proxy 2004-09-10 04:06:06 EDT
----- Additional Comments From kunal.alva@in.ibm.com  2004-09-10 04:04 -------
The interactive HMC Screen Messages Goes as follows 
1. 'Enter your DNS search domain(s) (if any), separated by 
colons (:): ' 
9.152.120.241  
<send Button> (Nothing happens !!)
<send Button> (The Send Button is being pressed again to see the message in 
step 2.
2.Enter DASD range 
Comment 5 Karsten Hopp 2004-09-13 06:28:35 EDT
A search domain is something like 
  ibm.com 
or if you'd like to enter several you're supposed to enter 
  ibm.com:de.ibm.com:us.ibm.com 
The question for the nameserver which required an IP to be entered 
was before this one. 
Other than that, I don't see any reason why you would have to press 
'Send' twice, there is nothing in our code requiring two presses. 
Comment 6 IBM Bug Proxy 2004-09-17 04:04:11 EDT
----- Additional Comments From kunal.alva@in.ibm.com  2004-09-17 04:03 EDT -------
Simulating the steps again , my apologies I had mentioned the IP in my 
previous simulation, actually I leave this field blank.Hope this helps.
The interactive HMC Screen Messages Goes as follows 
1. 'Enter your DNS search domain(s) (if any), separated by 
colons (:): ' 

<send Button> (Please Note: I do not enter DNS name leave it blank,so I just 
press the Send Button. Nothing happens !!)
<send Button> (The Send Button is being pressed again to see the message in 
step 2.
2.Enter DASD range 
Comment 7 IBM Bug Proxy 2004-09-24 05:34:43 EDT
----- Additional Comments From mgrf@de.ibm.com  2004-09-24 05:35 EDT -------
Peter may you have a hint here ? 
Comment 8 IBM Bug Proxy 2004-09-30 11:44:44 EDT
----- Additional Comments From mgrf@de.ibm.com  2004-09-30 11:43 EDT -------
We tried to reproduce on internal driver and everything runs fine.
So assume there is bug in RH scripts 
Comment 9 IBM Bug Proxy 2004-10-15 02:25:16 EDT
----- Additional Comments From kunal.alva@in.ibm.com  2004-10-15 02:25 EDT -------
Since this cannot be reproduced always and it happens because of the H/W 
messages coming om HMC Screen which are not synchronised , the user assumes 
that nothing has happend and presses the send button again. 
Comment 10 IBM Bug Proxy 2005-06-14 16:20:33 EDT
changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REJECTED                    |CLOSED




------- Additional Comments From salina@us.ibm.com  2005-06-14 16:15 EDT -------
closing problem 

Note You need to log in before you can comment on or make changes to this bug.