Bug 1301259 - Kernel 4.5 fails to boot on Lenovo ThinkPad T500
Kernel 4.5 fails to boot on Lenovo ThinkPad T500
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-23 02:56 EST by Russel Winder
Modified: 2016-02-19 22:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-19 22:02:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russel Winder 2016-01-23 02:56:48 EST
Kernel 4.4 boots fine on my Lenovo ThinkPad T500.

Kernel 4.5 gets to the point of the font switch from the large initial font, to the full size screen small fonts and then hangs.

I have tried integrated graphics as well as switchable with the same result – at some time in the past kernels would not boot in switchable mode but would in integrated or discrete graphics mode. It seems this is not the case here, it just will not progress at all in any mode.

If you let e know what data is needed to help with this problem I can provide.
Comment 1 Russel Winder 2016-02-19 22:02:46 EST
Kernel 4.5.0-0.rc4.git2.1 appears to boot fine on Lenovo ThinkPad T500, so whatever was the problem appears to have gone away.

Note You need to log in before you can comment on or make changes to this bug.