Bug 130126 - LTC11067-3270 driver is not included in rhel 4 kernel
Summary: LTC11067-3270 driver is not included in rhel 4 kernel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: s390x Linux
medium
low
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-17 11:51 UTC by Rama Moorthy
Modified: 2015-01-04 22:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 04:16:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rama Moorthy 2004-08-17 11:51:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
3270 console driver is not included in the kernel, could not locate 
driver in respective directory 


Version-Release number of selected component (if applicable):
kernel-2.6.7-1.451.2.3, rpm-4.3.2-0.4, RHEL4 A4

How reproducible:
Always

Steps to Reproduce:
3270 console driver is not included in the kernel, could not locate 
driver in respective directory 


Actual Results:  3270 driver is not included

Expected Results:  3270 driver has to be included in RHEL kernel

Additional info:

Comment 1 Rama Moorthy 2004-08-23 13:04:39 UTC
dbuskoske@us.ibm.com

Comment 2 Arjan van de Ven 2004-08-23 13:06:47 UTC
config options enabled

Comment 4 IBM Bug Proxy 2004-09-10 09:36:29 UTC
----- Additional Comments From rmoorthy@in.ibm.com  2004-09-10 05:34 -------
This bug can not be reproduced in Beta1.It seems to be fixed. 

Comment 5 IBM Bug Proxy 2004-09-10 15:31:08 UTC
----- Additional Comments From salina@us.ibm.com  2004-09-10 11:28 -------
Ok. closing problem - fixed in Beta 1.  Thanks 


Note You need to log in before you can comment on or make changes to this bug.