Bug 1301458 - Git hooks support
Git hooks support
Status: CLOSED DUPLICATE of bug 1296239
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Linda Snyder
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 01:24 EST by Toshiya Kobayashi
Modified: 2016-10-14 10:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 08:48:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toshiya Kobayashi 2016-01-25 01:24:37 EST
Document URL: 

https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_BRMS/6.2/html/User_Guide/Cloning_a_repository.html

Section Number and Name: 

3.3. Cloning a repository

Describe the issue: 

Git hooks support has been introduced since B*MS 6.2.0 (https://bugzilla.redhat.com/show_bug.cgi?id=1066962). So please add the explanation to the document.

"3.3. Cloning a repository" section seems to be related but please choose any section if you think it's better.

Suggestions for improvement: 

I wrote a knowledge base article for that.

* How to configure git hooks in B*MS 6.2
https://access.redhat.com/solutions/2137461
Comment 1 Alessandro Lazarotti 2016-01-27 08:48:25 EST

*** This bug has been marked as a duplicate of bug 1296239 ***

Note You need to log in before you can comment on or make changes to this bug.