Bug 1301486 - root password should can be setup in TUI after Hosted Engine configured
root password should can be setup in TUI after Hosted Engine configured
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-vdsm (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity high
: ovirt-3.6.2
: ---
Assigned To: Douglas Schilling Landgraf
Huijuan Zhao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 03:58 EST by Huijuan Zhao
Modified: 2016-03-09 09:44 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-plugin-vdsm-0.6.1-7.el7ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:44:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot_rootpassword (33.87 KB, image/png)
2016-01-25 03:58 EST, Huijuan Zhao
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 52675 master MERGED Revert "Disable engine registration if hosted engine is configured" 2016-01-25 12:02 EST
oVirt gerrit 52709 ovirt-3.6 MERGED Revert "Disable engine registration if hosted engine is configured" 2016-01-25 12:03 EST

  None (edit)
Description Huijuan Zhao 2016-01-25 03:58:42 EST
Created attachment 1117863 [details]
Screenshot_rootpassword

Description of problem:
Can not setup root password in TUI after deploy Hosted Engine, this will effect additional host setup.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20160120.0
ovirt-node-3.6.1-3.0.el7ev.noarch
ovirt-node-plugin-hosted-engine-0.3.0-6.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI clean install rhev-hypervisor7-7.2-20160120.0
2. Login rhevh, setup network via dhcp
3. Setup Hosted Engine step by step
4. check RHEV-M page

Actual results:
1. After step4, can not setup root password in "RHEV-M" page.
This will effect additional host setup.

Expected results:
1.After step4, it should can setup root password in "RHEV-M" page.

Additional info:
Comment 8 Huijuan Zhao 2016-02-02 22:20:53 EST
Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20160126.0
ovirt-node-3.6.1-5.0.el7ev.noarch
ovirt-node-plugin-vdsm-0.6.1-7.el7ev.noarch

Test Steps:
1. TUI clean install rhev-hypervisor7-7.2-20160126.0
2. Login rhevh, setup network via dhcp
3. Setup Hosted Engine step by step
4. check RHEV-M page

Test results:
1.After step4, can setup root password in "RHEV-M" page.

So this bug is fixed in rhev-hypervisor7-7.2-20160126.0, I will change the status to verified.
Comment 10 errata-xmlrpc 2016-03-09 09:44:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.