Bug 1301520 - Select SPM fails with error Failed to HSMGetTaskStatusVDS, error = Cannot acquire host id, code = 661
Select SPM fails with error Failed to HSMGetTaskStatusVDS, error = Cannot acq...
Status: CLOSED WORKSFORME
Product: vdsm
Classification: oVirt
Component: General (Show other bugs)
4.17.11
x86_64 Linux
unspecified Severity high (vote)
: ovirt-3.6.5
: ---
Assigned To: Tal Nisan
Aharon Canan
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 04:33 EST by Meni Yakove
Modified: 2016-03-03 09:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-03 09:51:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tnisan: ovirt‑3.6.z?
ylavi: blocker-
ylavi: planning_ack+
myakove: devel_ack?
myakove: testing_ack?


Attachments (Terms of Use)
hosts logs (333.25 KB, application/x-bzip)
2016-01-25 04:33 EST, Meni Yakove
no flags Details
rhevm logs (761.18 KB, application/x-bzip)
2016-01-25 04:34 EST, Meni Yakove
no flags Details

  None (edit)
Description Meni Yakove 2016-01-25 04:33:59 EST
Created attachment 1117878 [details]
hosts logs

Description of problem:
Select SPM fail from time to time with error:
Failed to HSMGetTaskStatusVDS, error = Cannot acquire host id, code = 661

correlation-is in the log hosts_syncAction_437f4b50-fe7d-4b49

Version-Release number of selected component (if applicable):
vdsm-4.17.18-0.el7ev.noarch
rhevm-3.6.2.6-0.1.el6.noarch

How reproducible:
50%

Steps to Reproduce:
1. Select host as SPM


Actual results:
Host is not SPM


Expected results:
Host become SPM

Additional info:
host name is host_mixed_1 in the logs
Comment 1 Meni Yakove 2016-01-25 04:34 EST
Created attachment 1117879 [details]
rhevm logs
Comment 2 Red Hat Bugzilla Rules Engine 2016-01-27 04:12:02 EST
This bug is marked for z-stream, yet the milestone is for a major version, therefore the milestone has been reset.
Please set the correct milestone or drop the z stream flag.
Comment 3 Red Hat Bugzilla Rules Engine 2016-01-27 04:12:02 EST
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 5 Yaniv Lavi (Dary) 2016-02-29 08:54:01 EST
Tal said this doesn't reproduce.
Comment 6 Allon Mureinik 2016-03-03 09:51:38 EST
(In reply to Yaniv Dary from comment #5)
> Tal said this doesn't reproduce.
We cannot reproduce this. If you have a reproducer, please reopen with the full steps/env needed to reproduce it.

Note You need to log in before you can comment on or make changes to this bug.