Bug 1301564 - Please remove me as maintainer of all my packages in Bugzilla
Please remove me as maintainer of all my packages in Bugzilla
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Václav Pavlín
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 06:57 EST by John (J5) Palmieri
Modified: 2016-01-27 12:44 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 12:44:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John (J5) Palmieri 2016-01-25 06:57:23 EST
Description of problem:

My current employment does not afford me time to maintain any packages and I just found out people are still filing bugs on pygobject3 and dfeet. A person from Red Hat Burno is currently blocked due to a pyobject3 bug and then emailed me directly. I haven't worked on those packages since leaving Red Hat five years ago. It is in Fedora and Red Hats best interest to make sure those bugs a routed to someone who is able to maintain these packages or to mark them as orphaned.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Kevin Fenzi 2016-01-27 12:44:21 EST
I've orphaned those packages you were point of contact on. 

You may want to go and remove yourself from any packages you don't want notices, etc on. 

https://admin.fedoraproject.org/pkgdb/packager/johnp/

Thanks for letting us know and hope you are able to contribute again soon!

Note You need to log in before you can comment on or make changes to this bug.