Bug 1301580 - python-argh 0.26.1 is available
python-argh 0.26.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-argh (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Björn "besser82" Esser
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 07:40 EST by Charalampos Stratakis
Modified: 2016-02-08 15:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 15:02:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charalampos Stratakis 2016-01-25 07:40:40 EST
Latest upstream release: 0.26.1
Current rawhide version: 0.23.2-5.fc24
URL: https://pypi.python.org/pypi/argh/0.26.1
Comment 1 Charalampos Stratakis 2016-01-28 04:39:09 EST
Newest version of the package is a runtime requirement for the Lektor framework which will be packaged for Fedora rawhide.
Comment 2 Charalampos Stratakis 2016-02-04 04:13:58 EST
Ping?

No response as of yet.
Comment 3 Björn "besser82" Esser 2016-02-08 15:02:04 EST
Built for rawhide.  [1]  Will be in next compose.


[1]  http://koji.fedoraproject.org/koji/taskinfo?taskID=12905916

Note You need to log in before you can comment on or make changes to this bug.