Bug 13016 - kernel 2.2.16-3 does not boot with 2940u scsi
kernel 2.2.16-3 does not boot with 2940u scsi
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i686 Linux
high Severity high
: ---
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-25 11:45 EDT by James Love
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:38:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Love 2000-06-25 11:45:34 EDT
Kernel 2.2.16-3 rpm does not boot when using the rpm.  It fails to detect
the adeptec 2940U scsi card (0 scsi devices detected).  Down loaded the
source for the latest 2.2.16 and got the same result.  This was on a Dell
XPS H266.  Computer boots fine with 2.2.12 rpm and using the source for
2.2.13
Comment 1 Bugzilla owner 2004-09-30 11:38:48 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.