Bug 1301754 - python-nectar should be packaged as python2-nectar
python-nectar should be packaged as python2-nectar
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-nectar (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Randy Barlow
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 17:20 EST by Randy Barlow
Modified: 2016-02-03 21:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 21:14:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Barlow 2016-01-25 17:20:10 EST
We need to rename the python-nectar package to python2-nectar, but also use the fancy Python provides macro so that it automatically provides python-nectar:

%{?python_provide:%python_provide python2-nectar}
Comment 1 Randy Barlow 2016-02-03 21:14:28 EST
Fixed in 1.4.4-2:

http://koji.fedoraproject.org/koji/taskinfo?taskID=12827467

Note You need to log in before you can comment on or make changes to this bug.