Bug 1301767 - Missing 'python2-foo' and 'python3-foo'
Missing 'python2-foo' and 'python3-foo'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-networkx (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jerry James
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 18:35 EST by Germano Massullo
Modified: 2016-02-17 22:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 22:31:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2016-01-25 18:35:16 EST
Description of problem:
we've more or less settled on a preferred convention now, where we have 'python2-foo' and 'python3-foo' subpackages and the %python_provide macro handles the 'python-foo' Provides and Obsoletes, but this package does not follow Python packaging guidelines
https://fedoraproject.org/wiki/Packaging:Python
Comment 1 Jerry James 2016-02-17 22:31:26 EST
Fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.