Bug 1301833 - lslogins crash when executed with buggy username
lslogins crash when executed with buggy username
Status: CLOSED DUPLICATE of bug 1215840
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: util-linux-ng (Show other bugs)
6.9
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Karel Zak
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 00:48 EST by Mohit Agrawal
Modified: 2016-01-26 04:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-26 04:16:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohit Agrawal 2016-01-26 00:48:24 EST
Description of problem:
 lslogins crash when executed with buggy username

Version-Release number of selected component (if applicable):

util-linux-ng-2.17.2-12.18.el6.x86_64
How reproducible:
Always

Steps to Reproduce:
Execute lslogins with non-existent user,lslogins is crashed.


Actual results:
lslogins is crashed.

Expected results:
It should not crashed for non-existent user.

Additional info:
Comment 3 Karel Zak 2016-01-26 04:16:18 EST

*** This bug has been marked as a duplicate of bug 1215840 ***

Note You need to log in before you can comment on or make changes to this bug.