Bug 1302036 - On first entry into "Subscription Management Application", radio button isn't really selected
On first entry into "Subscription Management Application", radio button isn't...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: John Matthews
Tasos Papaioannou
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 10:29 EST by Thom Carlin
Modified: 2016-09-13 12:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:24:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2016-01-26 10:29:31 EST
Description of problem:

On first entry to "Subscription Management Application", a radio button is selected but Next is not enabled.

Version-Release number of selected component (if applicable):

RHCI-6.0-RHEL-7-20160125.t.0

How reproducible:

100%

Steps to Reproduce:
1. Install RHCS-I ISO
2. Log in to run launch-fusor-installer
3. Start deploying (up to Subscription Management Application)
4. Upon entry to page, notice Next button

Actual results:

Radio button selected
Next button not enabled

Expected results:

Either radio button not selected or Next button enabled


Additional info:

Workaround:
Select another row, then select back to enable Next button
Comment 1 Erik Nelson 2016-06-22 12:19:08 EDT
Currently does not start with a selected option.
Comment 2 Tasos Papaioannou 2016-06-23 13:37:19 EDT
Verified in QCI-1.2-RHEL-7-20160621.t.0.
Comment 8 errata-xmlrpc 2016-09-13 12:24:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.