Bug 1302096 - A problem with ABRT
A problem with ABRT
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:d90eb8bd672276b98cf9c62b17b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 13:41 EST by Konstantin Svist
Modified: 2016-11-30 19:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 03:27:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konstantin Svist 2016-01-26 13:41:02 EST
Description of problem:
ABRT does not show up in systray when there's a crash

# dnf list installed '*abrt*'
Last metadata expiration check performed 1:29:42 ago on Tue Jan 26 09:09:11 2016.
Installed Packages
abrt.x86_64                                   2.7.1-1.fc23              @System 
abrt-addon-ccpp.x86_64                        2.7.1-1.fc23              @System 
abrt-addon-coredump-helper.x86_64             2.7.1-1.fc23              @System 
abrt-addon-kerneloops.x86_64                  2.7.1-1.fc23              @System 
abrt-addon-pstoreoops.x86_64                  2.7.1-1.fc23              @System 
abrt-addon-python.x86_64                      2.7.1-1.fc23              @System 
abrt-addon-python3.x86_64                     2.7.1-1.fc23              @System 
abrt-addon-upload-watch.x86_64                2.7.1-1.fc23              @updates
abrt-addon-vmcore.x86_64                      2.7.1-1.fc23              @System 
abrt-addon-xorg.x86_64                        2.7.1-1.fc23              @System 
abrt-cli.x86_64                               2.7.1-1.fc23              @System 
abrt-console-notification.x86_64              2.7.1-1.fc23              @updates
abrt-dbus.x86_64                              2.7.1-1.fc23              @System 
abrt-desktop.x86_64                           2.7.1-1.fc23              @System 
abrt-gui.x86_64                               2.7.1-1.fc23              @System 
abrt-gui-libs.x86_64                          2.7.1-1.fc23              @System 
abrt-java-connector.x86_64                    1.1.0-6.fc23              @System 
abrt-libs.x86_64                              2.7.1-1.fc23              @System 
abrt-plugin-bodhi.x86_64                      2.7.1-1.fc23              @System 
abrt-python.x86_64                            2.7.1-1.fc23              @System 
abrt-python-doc.noarch                        2.7.1-1.fc23              @updates
abrt-python3.x86_64                           2.7.1-1.fc23              @System 
abrt-python3-doc.noarch                       2.7.1-1.fc23              @updates
abrt-retrace-client.x86_64                    2.7.1-1.fc23              @System 
abrt-tui.x86_64                               2.7.1-1.fc23              @System 
gnome-abrt.x86_64                             1.2.1-1.fc23              @System 

Version-Release number of selected component:
gnome-abrt-1.2.1

Additional info:
reporter:       libreport-2.6.3
kernel:         4.3.3-301.fc23.x86_64
type:           libreport
Comment 1 Matej Habrnal 2016-01-27 03:27:57 EST
Thank you for the report!

Unfortunately, there aren't systray notification icons in Fedora 23, only pop up message which says "We're sorry, it looks like...".

I am going to close the bugzilla as not a bug. Feel free to reopen it if needed.
Also, feel free to report any further bugs you find.

Note You need to log in before you can comment on or make changes to this bug.