Bug 130214 - weather report only shows three geographic locations
weather report only shows three geographic locations
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-18 01:25 EDT by Zuirdj
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.7.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 12:16:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
preferences screenshot (23.35 KB, image/png)
2004-08-18 17:12 EDT, Zuirdj
no flags Details
Bug fixed (26.37 KB, image/png)
2004-08-20 10:18 EDT, Zuirdj
no flags Details

  None (edit)
Description Zuirdj 2004-08-18 01:25:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
In gnome 2.6.x, weather report location tabbed section enables you to
select the location for which you want to display the current and
forecast weather conditions, including all continents. In gnome 2.7.x
only three geographic locations was shown: Europe, North America and
Middle East. I live in South America and can't see my forecast anymore.

Version-Release number of selected component (if applicable):
gnome-applets-2.7.1-2

How reproducible:
Always

Steps to Reproduce:
1. Right click 'Weather Report' applet and select 'Preference'
2. Select location tabbed section
3. Only three geographic locations was shown.
    

Expected Results:  Being able to check if it's raining in Santiago,
Chile. :-)

Additional info:
Comment 1 Mark McLoughlin 2004-08-18 04:14:43 EDT
What locale are you using ?
Comment 2 Zuirdj 2004-08-18 10:30:15 EDT
es_CL.UTF-8
Comment 3 Zuirdj 2004-08-18 17:12:01 EDT
Created attachment 102858 [details]
preferences screenshot
Comment 4 Mark McLoughlin 2004-08-19 10:00:58 EDT
Okay, I can't reproduce with es_CL.UTF8

How are you changing the locale to es_CL.UTF8? I had to add it to
/etc/X11/gdm/locale.aliases to be able to choose it. Did you choose it
on install?
Comment 5 Zuirdj 2004-08-20 10:15:11 EDT
Default install. But the bug was fixed with the last rawhide update
(2.7.2-1). I'll attach a screenshot. 

You can close the bug. Thanks!
Comment 6 Zuirdj 2004-08-20 10:18:25 EDT
Created attachment 102918 [details]
Bug fixed
Comment 7 Mark McLoughlin 2004-08-20 12:16:23 EDT
Cool, thanks

Note You need to log in before you can comment on or make changes to this bug.