Bug 1302176 - add support for deltarpm
add support for deltarpm
Status: CLOSED EOL
Product: RDO
Classification: Community
Component: diskimage-builder (Show other bugs)
Liberty
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Kilo
Assigned To: Ben Nemec
Shai Revivo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 21:53 EST by Mohammed Arafa
Modified: 2016-05-19 12:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-19 12:02:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2016-01-26 21:53:46 EST
Description of problem:
everytime i build an image i see deltarpm is not installed. deltarpm was added to save bandwidth and when building 5 images, it will definitely do so.

pls add deltarpm to the images by default

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Chandan Kumar 2016-05-19 12:02:00 EDT
This bug is against a Version which has reached End of Life.
If it's still present in supported release (http://releases.openstack.org), please update Version and reopen.

Note You need to log in before you can comment on or make changes to this bug.