Bug 130218 - bad russian translation
Summary: bad russian translation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-switch-mail   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-18 08:41 UTC by Markus Bertheau
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 0.5.25-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 09:04:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (25.86 KB, image/png)
2004-08-18 08:42 UTC, Markus Bertheau
no flags Details

Description Markus Bertheau 2004-08-18 08:41:33 UTC
It looks like the russian translation is done in a single byte
character set and interpreted as ISO-8859-1. I'll attach a screenshot.

Version-Release number of selected component (if applicable):
0.5.25-1

Comment 1 Markus Bertheau 2004-08-18 08:42:08 UTC
Created attachment 102826 [details]
Screenshot


Note You need to log in before you can comment on or make changes to this bug.