Bug 130219 - Drivers VIA S3 KN400 Fedora 2 on laptop ACER ASPIRE 1350 Series
Drivers VIA S3 KN400 Fedora 2 on laptop ACER ASPIRE 1350 Series
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-18 04:47 EDT by Nephilim
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 08:57:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nephilim 2004-08-18 04:47:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.7)
Gecko/20040707 Firefox/0.9.2

Description of problem:
Hi , sorry for my english , i'm a french school student.
Sorry if my thread isn't in the good forum, but, i want to know if i
can suggerate an integration of driver in the futures fedoras :

I'vea laptop Aspire 1350, with a "Via/S3 KN400/KM400" graphic chipset.
I want to know if the fedora's team can build these drivers on Fedora.
I'm a newbie, and it's very difficult to install them. There is a
sourceforce project (unichrome)but, it's under Xfree (and fedora is
Xorg yeah?)
Maybe, an automatic installation will be more easy for the newbies
like me.I don't know if i'm in the the right place to suggerate it to
the team ..
That's contribuate to an extension of Fedora, and more compatibility ....
And the driver already exists (but they are very ****ly to install)

Thanks you to have read me (my english's so bad)
And , thanks you to answer me

Ciao , and good luck with these wonderfull Distro !

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.The problem isn't realy a bug, but on fedoraforum.org, they
suggerate to post my demand here
2.
3.
    

Additional info:
Comment 1 Mike A. Harris 2004-08-18 08:57:34 EDT
The best way to get new drivers into Fedora Core, is to file a
request for enhancement bug report in X.Org bugzilla to get the
driver included in a future X.Org release.  Once it is included
in X.Org, it will make it into rawhide and into a future Fedora
Core release.


Note You need to log in before you can comment on or make changes to this bug.