Bug 1302381 - [RFE][PRD] Charge back/Billing for OpenShift / AEP providers
[RFE][PRD] Charge back/Billing for OpenShift / AEP providers
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.6.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Gregg Tanzillo
Einat Pacifici
container:prd
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 11:38 EST by Eric Rich
Modified: 2016-07-13 03:46 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-13 03:46:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Rich 2016-01-27 11:38:04 EST
Description of problem:

Due to Cloudform's ability to view OSE/AEP information, it would be good if CFME could also tie into the chargeback tools used for VM's
Comment 3 Shveta 2016-02-02 19:13:40 EST
Assigning to add test case
Comment 4 Federico Simoncelli 2016-07-13 03:46:54 EDT
Chargeback for containers has been added in 4.1 (5.6).

Note You need to log in before you can comment on or make changes to this bug.