Bug 1302423 - [abrt] plasma-systemsettings: pthread_barrier_destroy(): systemsettings5 killed by SIGFPE
[abrt] plasma-systemsettings: pthread_barrier_destroy(): systemsettings5 kill...
Status: CLOSED DUPLICATE of bug 1318541
Product: Fedora
Classification: Fedora
Component: plasma-systemsettings (Show other bugs)
24
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:5c23dbed3c1b71195d84a127355...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 15:20 EST by Sergei LITVINENKO
Modified: 2016-03-21 08:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-21 08:38:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.22 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: cgroup (362 bytes, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: core_backtrace (6.66 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: dso_list (19.06 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: environ (1.86 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: maps (85.84 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: mountinfo (3.12 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: open_fds (518 bytes, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: proc_pid_status (1.18 KB, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details
File: var_log_messages (263 bytes, text/plain)
2016-01-27 15:20 EST, Sergei LITVINENKO
no flags Details

  None (edit)
Description Sergei LITVINENKO 2016-01-27 15:20:08 EST
Version-Release number of selected component:
plasma-systemsettings-5.5.3-1.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/systemsettings5
crash_function: pthread_barrier_destroy
executable:     /usr/bin/systemsettings5
global_pid:     3186
kernel:         4.4.0-0.rc8.git3.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 pthread_barrier_destroy at pthread_barrier_destroy.c:39
 #1 pipe_barrier_destroy at ../../../../src/gallium/auxiliary/os/os_thread.h:155
 #2 lp_rast_destroy at lp_rast.c:970
 #3 llvmpipe_destroy_screen at lp_screen.c:525
 #4 dri_destroy_screen_helper at dri_screen.c:380
 #5 dri_destroy_screen at dri_screen.c:391
 #6 driDestroyScreen at dri_util.c:228
 #7 driswDestroyScreen at drisw_glx.c:587
 #8 FreeScreenConfigs at glxext.c:217
 #9 glx_display_free at glxext.c:240
Comment 1 Sergei LITVINENKO 2016-01-27 15:20:15 EST
Created attachment 1118874 [details]
File: backtrace
Comment 2 Sergei LITVINENKO 2016-01-27 15:20:17 EST
Created attachment 1118875 [details]
File: cgroup
Comment 3 Sergei LITVINENKO 2016-01-27 15:20:18 EST
Created attachment 1118876 [details]
File: core_backtrace
Comment 4 Sergei LITVINENKO 2016-01-27 15:20:20 EST
Created attachment 1118877 [details]
File: dso_list
Comment 5 Sergei LITVINENKO 2016-01-27 15:20:21 EST
Created attachment 1118878 [details]
File: environ
Comment 6 Sergei LITVINENKO 2016-01-27 15:20:23 EST
Created attachment 1118879 [details]
File: limits
Comment 7 Sergei LITVINENKO 2016-01-27 15:20:25 EST
Created attachment 1118880 [details]
File: maps
Comment 8 Sergei LITVINENKO 2016-01-27 15:20:26 EST
Created attachment 1118881 [details]
File: mountinfo
Comment 9 Sergei LITVINENKO 2016-01-27 15:20:28 EST
Created attachment 1118882 [details]
File: namespaces
Comment 10 Sergei LITVINENKO 2016-01-27 15:20:29 EST
Created attachment 1118883 [details]
File: open_fds
Comment 11 Sergei LITVINENKO 2016-01-27 15:20:31 EST
Created attachment 1118884 [details]
File: proc_pid_status
Comment 12 Sergei LITVINENKO 2016-01-27 15:20:32 EST
Created attachment 1118885 [details]
File: var_log_messages
Comment 13 Jan Kurik 2016-02-24 09:21:17 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 14 Adam Williamson 2016-03-18 16:39:41 EDT
Similar problem has been detected:

Booted Alpha 1.5 KDE x86_64 live in a KVM with vmvga / VNC graphics. Resolution was huge (over 2000 pixels horizontally) so I went to System Settings and changed it down to 1024x768, then quit. It seems that it crashed on exit.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/systemsettings5
crash_function: pthread_barrier_destroy
executable:     /usr/bin/systemsettings5
global_pid:     2006
kernel:         4.5.0-0.rc7.git0.2.fc24.x86_64
package:        plasma-systemsettings-5.5.5-1.fc24
reason:         systemsettings5 killed by SIGFPE
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 15 Rex Dieter 2016-03-21 08:38:56 EDT

*** This bug has been marked as a duplicate of bug 1318541 ***

Note You need to log in before you can comment on or make changes to this bug.