Bug 1302531 - The reset button doesn't reset the word select box for component field
The reset button doesn't reset the word select box for component field
Status: NEW
Product: Bugzilla
Classification: Community
Component: Internal Tools (Show other bugs)
4.4
Unspecified Unspecified
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 00:13 EST by Rony Gong
Modified: 2016-06-29 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2016-01-28 00:13:33 EST
Description of problem:
The reset button doesn't reset the word select box for component field

Version-Release number of selected component (if applicable):
4.4.11048-1

How reproducible:
Always

Steps to Reproduce:
1.Create a rule, go to step2 of it, add a component as a new criterion 
2.Then select 'is not any of' for the word select box of component field
3.Move some components to 'selected components'
4.Click the reset button

Actual results:
Only the component box reset, the word select box not reset to 'is any of'

Expected results:
The component box reset, also the word select box should reset to 'is any of'

Additional info:

Note You need to log in before you can comment on or make changes to this bug.