Bug 1302557 - Midnight Commander startup issue.
Midnight Commander startup issue.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
23
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 02:35 EST by Randy Holmes
Modified: 2016-01-30 01:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-30 01:03:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Holmes 2016-01-28 02:35:55 EST
Starting MC in Fedora 22 or 23 console, automatically comes up with the User menu and the action "Compress the current subdirectory (tar.gz)" is highlighted.



Version-Release number of selected component (if applicable):
mc-4.8.14-2.fc23.x86_64
Also the current version on Fedora 22 does the same on ARM hardware.

How reproducible:
100%  Just start MC.

Steps to Reproduce:
1. Start MC  (# mc)
2. Look at screen
3.

Actual results:
Starts with user meny

Expected results:
Start without user menu

Additional info:
Comment 1 Randy Holmes 2016-01-30 01:02:55 EST
Please delete.  Turns out a script was turning on "auto menus" in MC.

Note You need to log in before you can comment on or make changes to this bug.