Bug 1302621 - [RFE] NGN: Need remove penguins pic from uefi boot process.
[RFE] NGN: Need remove penguins pic from uefi boot process.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.2
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
cshao
: FutureFeature, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 04:57 EST by cshao
Modified: 2016-04-21 04:26 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-21 04:26:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
need remove penguins pic (18.37 KB, image/png)
2016-01-28 04:57 EST, cshao
no flags Details

  None (edit)
Description cshao 2016-01-28 04:57:47 EST
Created attachment 1119082 [details]
need remove penguins pic

Description of problem:
According bug 1147216 #c4 said, RHEV-H should support efi mode now, so I'd like report a new REF bug for below issue.

[RFE]  Need remove penguins pic from uefi boot process. 


Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20160126.0.
ovirt-node-3.6.1-5.0.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H in UEFI machine.
2. Focus on RHEV-H boot process.


Actual results:
Penguins pic show in uefi boot process.

Expected results:
[RFE]  Need remove penguins pic from uefi boot process. 

Additional info:
Comment 2 Nir Soffer 2016-01-28 18:02:04 EST
What is wrong with penguin picture on during boot?
Comment 3 cshao 2016-01-28 20:40:21 EST
(In reply to Nir Soffer from comment #2)
> What is wrong with penguin picture on during boot?

I just suggest remove penguin picture from UEFI mode because this picture never came up during boot from legacy mode.
Comment 4 Fabian Deutsch 2016-03-23 06:25:19 EDT
In future RHEV-H will use anaconda for booting the installation, and the boot process is similar to RHELs.

Please reopen the bug if you see this bug in future again.
Comment 5 cshao 2016-04-20 04:55:13 EDT
I have to re-open this bug due to still met this issue on UEFI machine during use anaconda for booting the installation,

The penguins is useless, need remove penguins pic from uefi boot process.
Comment 6 Fabian Deutsch 2016-04-20 04:57:03 EDT
Penguins are a valuable member of the ecosystem.

Can you please check if you can reproduce this with RHEL?
Comment 7 cshao 2016-04-20 23:21:52 EDT
(In reply to Fabian Deutsch from comment #6)
> Penguins are a valuable member of the ecosystem.
> 
> Can you please check if you can reproduce this with RHEL?

Yes, can reproduce this with RHEL too.
Comment 8 Fabian Deutsch 2016-04-21 04:26:27 EDT
The behavior is equal to RHEL, thus it is not a bug.

Closing this bug according to comment 7.

Note You need to log in before you can comment on or make changes to this bug.