Bug 130265 - ssh refuses login after first start of ypbind
ssh refuses login after first start of ypbind
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openssh (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-18 11:59 EDT by Thorsten Stärk
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-07 15:36:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Stärk 2004-08-18 11:59:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.2)
Gecko/20040301

Description of problem:
ssh refuses login to ypbind users after first ypbind start, if you do
not restart sshd

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.set up new RHEL 3, all default
2.set up ypbind for the first time
3.do not restart sshd
4.try to login as ypbind user
    

Actual Results:  wrong username or password

Expected Results:  login works

Additional info:

workaround: service sshd restart after start of ypbind
Comment 1 Tomas Mraz 2005-04-07 15:36:05 EDT
I cannot reproduce it on FC3/RHEL4.

Note You need to log in before you can comment on or make changes to this bug.