Bug 1302756 - search inputs in lists do not work
search inputs in lists do not work
Status: CLOSED NOTABUG
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2
Assigned To: Sankarshan Mukhopadhyay
sds-qe-bugs
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 09:45 EST by Martin Kudlej
Modified: 2016-04-28 09:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-28 09:45:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-01-28 09:45:11 EST
Description of problem:
User cannot search in lists because search input does not search during typing and there is no button which can start searching.

Affected lists:
Discovered Hosts 
Admin -> Users
Hosts
Clusters


Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-1.el7.x86_64
rhscon-ceph-0.0.6-1.el7.x86_64
rhscon-ui-0.0.7-1.el7.noarch

How reproducible:
100%
Comment 2 Matt Carrano 2016-03-14 16:09:40 EDT
Entering a string and clicking Enter should filter the list.  Does this not work?
Comment 3 Martin Kudlej 2016-03-21 09:09:21 EDT
It haven't worked before. Now it works in most search inputs properly. Anyway I think there should be search button for usability purpose.
Comment 5 Karnan 2016-04-28 09:45:55 EDT
Search happens on the fly while user is typing. And Now it is working fine in all the pages

Note You need to log in before you can comment on or make changes to this bug.