Bug 1302855 - systemctl stop firewalld freezes system
systemctl stop firewalld freezes system
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 14:15 EST by André Martins
Modified: 2016-07-16 16:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-16 16:44:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description André Martins 2016-01-28 14:15:30 EST
Description of problem:

When running:
# systemctl stop firewalld
completely freezes the system without having the possibility of switching to a different virtual terminal

Version-Release number of selected component (if applicable):
firewalld-0.3.14.2-4.fc23.noarch

How reproducible:
Always

Steps to Reproduce:
1. open a terminal
2. type sudo su
3. # systemctl stop firewalld

Actual results:
The system completely freezes

Expected results:
firewalld should stop without freezing the whole system
Comment 1 Thomas Woerner 2016-07-15 11:53:07 EDT
Please try to reproduce this with with a newer firewalld version. There has been several enhancements since 0.4.1 that should fix this.
Comment 2 André Martins 2016-07-16 16:44:55 EDT
Thanks it seems it was fixed ;-)

Note You need to log in before you can comment on or make changes to this bug.