Bug 1302869 - [abrt] epiphany: _dbus_abort(): epiphany-search-provider killed by SIGABRT
[abrt] epiphany: _dbus_abort(): epiphany-search-provider killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1275236
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:6b6d211c55af45ee463fe4c7f39...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 15:15 EST by lennart_reuther
Modified: 2016-01-28 18:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 18:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.80 KB, text/plain)
2016-01-28 15:15 EST, lennart_reuther
no flags Details
File: cgroup (200 bytes, text/plain)
2016-01-28 15:15 EST, lennart_reuther
no flags Details
File: core_backtrace (3.50 KB, text/plain)
2016-01-28 15:15 EST, lennart_reuther
no flags Details
File: dso_list (12.67 KB, text/plain)
2016-01-28 15:15 EST, lennart_reuther
no flags Details
File: environ (847 bytes, text/plain)
2016-01-28 15:15 EST, lennart_reuther
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-28 15:15 EST, lennart_reuther
no flags Details
File: maps (55.80 KB, text/plain)
2016-01-28 15:16 EST, lennart_reuther
no flags Details
File: mountinfo (3.95 KB, text/plain)
2016-01-28 15:16 EST, lennart_reuther
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-28 15:16 EST, lennart_reuther
no flags Details
File: open_fds (737 bytes, text/plain)
2016-01-28 15:16 EST, lennart_reuther
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2016-01-28 15:16 EST, lennart_reuther
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-28 15:16 EST, lennart_reuther
no flags Details

  None (edit)
Description lennart_reuther 2016-01-28 15:15:20 EST
Version-Release number of selected component:
epiphany-3.18.3-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 3
cmdline:        /usr/libexec/epiphany-search-provider
crash_function: _dbus_abort
executable:     /usr/libexec/epiphany-search-provider
global_pid:     23444
kernel:         4.3.3-303.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #2 _dbus_abort at ../../dbus/dbus-sysdeps.c:91
 #3 _dbus_warn_check_failed at ../../dbus/dbus-internals.c:275
 #4 dbus_watch_handle at ../../dbus/dbus-watch.c:742
 #5 ??

Potential duplicate: bug 1275236
Comment 1 lennart_reuther 2016-01-28 15:15:35 EST
Created attachment 1119269 [details]
File: backtrace
Comment 2 lennart_reuther 2016-01-28 15:15:39 EST
Created attachment 1119270 [details]
File: cgroup
Comment 3 lennart_reuther 2016-01-28 15:15:42 EST
Created attachment 1119271 [details]
File: core_backtrace
Comment 4 lennart_reuther 2016-01-28 15:15:47 EST
Created attachment 1119272 [details]
File: dso_list
Comment 5 lennart_reuther 2016-01-28 15:15:50 EST
Created attachment 1119273 [details]
File: environ
Comment 6 lennart_reuther 2016-01-28 15:15:52 EST
Created attachment 1119274 [details]
File: limits
Comment 7 lennart_reuther 2016-01-28 15:16:00 EST
Created attachment 1119275 [details]
File: maps
Comment 8 lennart_reuther 2016-01-28 15:16:17 EST
Created attachment 1119276 [details]
File: mountinfo
Comment 9 lennart_reuther 2016-01-28 15:16:21 EST
Created attachment 1119277 [details]
File: namespaces
Comment 10 lennart_reuther 2016-01-28 15:16:28 EST
Created attachment 1119278 [details]
File: open_fds
Comment 11 lennart_reuther 2016-01-28 15:16:30 EST
Created attachment 1119279 [details]
File: proc_pid_status
Comment 12 lennart_reuther 2016-01-28 15:16:34 EST
Created attachment 1119280 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2016-01-28 18:13:07 EST
*** Bug 1275236 has been marked as a duplicate of this bug. ***
Comment 14 Michael Catanzaro 2016-01-28 18:14:40 EST

*** This bug has been marked as a duplicate of bug 1275236 ***

Note You need to log in before you can comment on or make changes to this bug.