Bug 1302916 - ogre FTBFS in rawhide
ogre FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ogre (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Wolff III
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 19:23 EST by Jonathan Wakely
Modified: 2016-02-14 10:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-14 10:31:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Wakely 2016-01-28 19:23:07 EST
Processing files: ogre-overlay-1.9.0-14.fc24.x86_64
error: File not found: /builddir/build/BUILDROOT/ogre-1.9.0-14.fc24.x86_64/usr/lib64/libOgreOverlay.so.*
RPM build errors:
    Macro expanded in comment on line 12: # This is modified http://downloads.sourceforge.net/ogre/ogre-v%(echo %{version} | tr . -).tar.bz2
    File not found: /builddir/build/BUILDROOT/ogre-1.9.0-14.fc24.x86_64/usr/bin/SampleBrowser
    File not found: /builddir/build/BUILDROOT/ogre-1.9.0-14.fc24.x86_64/usr/lib64/libOgreOverlay.so.*


This blocks a number of other packages from being rebuilt with the new Boost 1.60.0 package, because they depend on ogre.
Comment 1 Bruno Wolff III 2016-01-30 12:48:10 EST
I am not sure what change caused this. It doesn't appear to be boost related.
Comment 2 Bruno Wolff III 2016-02-14 10:31:42 EST
Ralf Corsépius fixed this with ogre-1.9.0-14.fc24.

Note You need to log in before you can comment on or make changes to this bug.