Bug 130294 - New package request ooo-help-??
New package request ooo-help-??
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: FutureFeature
: 141466 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-18 17:04 EDT by nazeman
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 04:24:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nazeman 2004-08-18 17:04:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803 Galeon/1.3.17

Description of problem:
Can fedora team make a package for help in ooo in other language as
english ?

I'm a french user and i would apreciate a optionnal help language for
openoffice.org

thanks a lot

Version-Release number of selected component (if applicable):
ooo-help-??

How reproducible:
Always

Steps to Reproduce:
1. help in openoffice with locale fr
2.
3.
    

Additional info:
Comment 1 Caolan McNamara 2004-12-15 15:04:45 EST
*** Bug 141466 has been marked as a duplicate of this bug. ***
Comment 2 Caolan McNamara 2005-03-07 04:24:11 EST
in rawhide and 1.9.82-1 I've split ooo into seperate language packs which
include the help, and other localized files seperated into their languages.
Comment 3 nazeman 2005-03-07 14:42:52 EST
Thanks

Note You need to log in before you can comment on or make changes to this bug.