Bug 1302992 - Package view generates incomplete URL for build info
Package view generates incomplete URL for build info
Status: CLOSED DUPLICATE of bug 1299163
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: clime
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 04:00 EST by Milan Kubík
Modified: 2016-01-29 15:32 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-29 15:32:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kubík 2016-01-29 04:00:06 EST
Description of problem:
The URL in package view that leads to build is missing several segments.
E.g. https://copr.fedorainfracloud.org/coprs/g/freeipa/master/package/selinux-policy/ has a link to build that looks like https://copr.fedorainfracloud.org/coprs///build/155165/
Comment 1 clime 2016-01-29 15:32:25 EST
Hello, this is a duplicate.

*** This bug has been marked as a duplicate of bug 1299163 ***

Note You need to log in before you can comment on or make changes to this bug.