Bug 1303040 - Problem loading page in Firefox while Wifi is connected and signal strength is good
Problem loading page in Firefox while Wifi is connected and signal strength i...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 06:57 EST by Christoph van der Reijden
Modified: 2016-10-04 07:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-04 07:20:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the problem (72.44 KB, image/png)
2016-01-29 06:57 EST, Christoph van der Reijden
no flags Details
lspci output (15.00 KB, application/msword)
2016-01-29 06:59 EST, Christoph van der Reijden
no flags Details
iw wlp4s0 output (57.00 KB, application/msword)
2016-01-29 07:00 EST, Christoph van der Reijden
no flags Details
nmcli output (14.00 KB, application/msword)
2016-01-29 07:01 EST, Christoph van der Reijden
no flags Details
dmesg output (175.00 KB, application/msword)
2016-01-29 07:02 EST, Christoph van der Reijden
no flags Details

  None (edit)
Description Christoph van der Reijden 2016-01-29 06:57:56 EST
Created attachment 1119399 [details]
Screenshot of the problem

Description of problem:
When starting Firefox in F23, the message "Problem loading page" appears (see screenshot attached).
Using F20 installed on a second hard-disk on the same machine on the same location 10m from the internet router, NO page loading problems were reported by Firefox. 

Version-Release number of selected component (if applicable):
[    0.000000] Linux version 4.3.3-303.fc23.i686 (mockbuild@bkernel01.phx2.fedoraproject.org) (gcc version 5.3.1 20151207 (Red Hat 5.3.1-2) (GCC) ) #1 SMP Tue Jan 19 19:01:24 UTC 2016


How reproducible:
Always: 5 out of 5.

Steps to Reproduce:
1. Install F23 version 4.3.3-303.fc23.i686 with the ath9k wifi-driver. 
2. Place your pc 10 meters from your internet router.
3. Start Firefox

Actual results: Firefox pages cannot be loaded.


Expected results: Firefox pages can be loaded.


Additional info: 
Using F20  3.19.8-100.fc20.i686+PAE with the ath9k wifi-driver
Firefox pages can be loaded. 

I can give you the output from:
# lspci -nn
# iw wlp4s0 scan
# nmcli -f GENERAL d show wlp4s0
# nmcli dev wifi
# dmesg
attached to this bug.
Comment 1 Christoph van der Reijden 2016-01-29 06:59 EST
Created attachment 1119400 [details]
lspci output
Comment 2 Christoph van der Reijden 2016-01-29 07:00 EST
Created attachment 1119401 [details]
iw wlp4s0 output
Comment 3 Christoph van der Reijden 2016-01-29 07:01 EST
Created attachment 1119404 [details]
nmcli output
Comment 4 Christoph van der Reijden 2016-01-29 07:02 EST
Created attachment 1119406 [details]
dmesg output
Comment 5 Laura Abbott 2016-09-23 15:44:31 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 6 Christoph van der Reijden 2016-10-04 02:59:04 EDT
Hello Laura,

Thank you for responding to my bug report.

Good news, after I moved on to Fedora 24 the bug as reported above has vanished.

However, the bug still remains in Fedora 23 as tested on exactly the same hardware and in exactly the same conditions.

So, it was definitely a software issue.

Thanks again!
Comment 7 Josh Boyer 2016-10-04 07:20:19 EDT
Thank you.

Note You need to log in before you can comment on or make changes to this bug.