Bug 1303089 - I cant install fedora 23_64
I cant install fedora 23_64
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Václav Pavlín
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 09:05 EST by adalsaady
Modified: 2016-01-31 10:35 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-31 10:35:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot report to show everything in details (106.54 KB, text/plain)
2016-01-29 09:05 EST, adalsaady
no flags Details

  None (edit)
Description adalsaady 2016-01-29 09:05:08 EST
Created attachment 1119437 [details]
boot report to show everything in details

Hello

I have installed fedora 23 workstation and it run in perfect way 

today I wanted to install fedora 23_64 workstation but it always fails and I cant install it. I have tried to modify cmd command from root=live:label=... to root=live:/dev/sdd1 and also no success  I have attached report

thanks
Comment 1 Josh Boyer 2016-01-29 09:13:30 EST
(In reply to adalsaady from comment #0)
> Created attachment 1119437 [details]
> boot report to show everything in details

There's nothing to show this is a kernel problem.

> Hello
> 
> I have installed fedora 23 workstation and it run in perfect way 

So you have already installed Fedora on the machine?

> today I wanted to install fedora 23_64 workstation but it always fails and I
> cant install it. I have tried to modify cmd command from root=live:label=...
> to root=live:/dev/sdd1 and also no success  I have attached report

If you are booting from a live image, you should not modify root=.  If you have already installed Fedora on a machine, you should not try and boot from a live image.

There isn't enough information for anyone to work from here.  Could you clarify what you are trying to do?
Comment 2 adalsaady 2016-01-29 13:03:51 EST
(In reply to Josh Boyer from comment #1)
> (In reply to adalsaady from comment #0)
> > Created attachment 1119437 [details]
> > boot report to show everything in details
> 
> There's nothing to show this is a kernel problem.
> 
> > Hello
> > 
> > I have installed fedora 23 workstation and it run in perfect way 
> 
> So you have already installed Fedora on the machine?

I want to format my system(LINUX) and install new fresh copy of fedora 23_64 workstation
> 
> > today I wanted to install fedora 23_64 workstation but it always fails and I
> > cant install it. I have tried to modify cmd command from root=live:label=...
> > to root=live:/dev/sdd1 and also no success  I have attached report
> 
> If you are booting from a live image, you should not modify root=.  If you
> have already installed Fedora on a machine, you should not try and boot from
> a live image.
> 

I am booting from live Image on USB without any change in cmd line and the same problem happened. the system go to bash cmd screen not to installation menu
 
> There isn't enough information for anyone to work from here.  Could you
> clarify what you are trying to do?

as I said I want to install fedora 23_64 workstation(fresh one)


Thanks
Comment 3 Kevin Fenzi 2016-01-29 17:16:30 EST
> the system go to bash cmd screen not to installation menu

Please: 

Verify the image you downloaded: https://getfedora.org/verify

Then, make sure you are using a valid way to copy that image to your USB device: 

https://fedoraproject.org/wiki/How_to_create_and_use_Live_USB

If you get the same thing after that, please take a picture of what sort of "bash command screen" you have.
Comment 4 adalsaady 2016-01-30 09:07:53 EST
here is the verify result

curl https://getfedora.org/static/fedora.gpg | gpg --import
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0 26536    0     0    0     0      0      0 --:--:--  0:00:02 --:--:--     0gpg: key 3AD31D0B: public key "Fedora-SPARC (15) <fedora@fedoraproject.org>" imported
gpg: key 95A43F54: public key "Fedora (21) <fedora@fedoraproject.org>" imported
gpg: key A0A7BADB: public key "Fedora Secondary (21) <fedora@fedoraproject.org>" imported
100 26536  100 26536    0     0  10115      0  0:00:02  0:00:02 --:--:-- 10112
gpg: key 8E1431D5: public key "Fedora (22) <fedora@fedoraproject.org>" imported
gpg: key A29CB19C: public key "Fedora Secondary (22) <fedora@fedoraproject.org>" imported
gpg: key 34EC9CBA: public key "Fedora (23) <fedora-23-primary@fedoraproject.org>" imported
gpg: key 873529B8: public key "Fedora Secondary (23) <fedora-23-secondary@fedoraproject.org>" imported
gpg: key 81B46521: public key "Fedora (24) <fedora-24-primary@fedoraproject.org>" imported
gpg: key 030D5AED: public key "Fedora Secondary (24) <fedora-24-secondary@fedoraproject.org>" imported
gpg: key 0608B895: public key "EPEL (6) <epel@fedoraproject.org>" imported
gpg: key 352C64E5: public key "Fedora EPEL (7) <epel@fedoraproject.org>" imported
gpg: Total number processed: 11
gpg:               imported: 11  (RSA: 11)










gpg --verify-files *-CHECKSUM
gpg: Signature made Fri 30 Oct 2015 11:30:51 PM AST using RSA key ID 34EC9CBA
gpg: Good signature from "Fedora (23) <fedora-23-primary@fedoraproject.org>"
gpg: WARNING: This key is not certified with a trusted signature!
gpg:          There is no indication that the signature belongs to the owner.
Primary key fingerprint: EF45 5106 80FB 0232 6B04  5AFB 3247 4CF8 34EC 9CBA
Comment 5 Kevin Fenzi 2016-01-30 13:36:02 EST
You left out the most important step at the end: 

sha256sum -c *-CHECKSUM
Comment 6 adalsaady 2016-01-31 10:35:54 EST
solved

thanks the problem was at my usb

Note You need to log in before you can comment on or make changes to this bug.