Bug 1303148 - "URI::InvalidURIError: the scheme http does not accept registry part: :5000 (or bad hostname?)" when deploying cfme on rhelosp
"URI::InvalidURIError: the scheme http does not accept registry part: :5000 (...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - CloudForms (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: John Matthews
Tasos Papaioannou
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 11:47 EST by Antonin Pagac
Modified: 2016-09-13 12:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:25:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonin Pagac 2016-01-29 11:47:33 EST
Description of problem:
When trying to do an all-in-one deployment (rhev+osp+cfme) with cfme on rhelosp, rhev and rhelosp install successfully, but there is an error at 5.0% of cfme installation:

URI::InvalidURIError: the scheme http does not accept registry part: :5000 (or bad hostname?)

in task Label: Actions::Fusor::Deployment::CloudForms::Deploy.

Version-Release number of selected component (if applicable):
RHCI-6.0-RHEL-7-20160128.1-RHCI-x86_64-dvd1.iso
RHCIOOO-7-RHEL-7-20160127.0-RHCIOOO-x86_64-dvd1.iso

How reproducible:
Happened to me once

Steps to Reproduce:
1. Do a all in one deployment with cfme on rhelosp
2. The error appears at 5.0% of cfme deployment
3.

Actual results:
Error during cfme deployment

Expected results:
No error; cfme successfully installed on rhelosp

Additional info:
Will try to reproduce.
Comment 5 Tasos Papaioannou 2016-08-26 15:27:01 EDT
Verified on QCIOOO-8.0-RHEL-7-20160823.t.0 + QCI-1.0-RHEL-7-20160825.t.0.
Comment 7 errata-xmlrpc 2016-09-13 12:25:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.