This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1303322 - mail-whois-lines / sendmail-whois-lines files missing
mail-whois-lines / sendmail-whois-lines files missing
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: fail2ban (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-30 14:19 EST by Frank Büttner
Modified: 2016-02-01 11:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-01 11:34:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2016-01-30 14:19:59 EST
Description of problem:
Using the action action_mwl will fails, because of missing files.

Version-Release number of selected component (if applicable):
fail2ban-server-0.9.3-1

How reproducible:
every time

Steps to Reproduce:
1. add the line "action = %(action_mwl)s" in the config


Actual results:
Error, that the file mail-whois-lines.conf or sendmail-whois-lines.conf is missing.


Expected results:
Working action rule.


Additional info:
Using mta=mail or mta=sendmail will result in the same.
In the git repo the file exits.
https://github.com/fail2ban/fail2ban/tree/master/config/action.d
Comment 1 Orion Poplawski 2016-02-01 11:34:09 EST
You need to install fail2ban-mail/sendmail as needed to support those actions.

Note You need to log in before you can comment on or make changes to this bug.