Bug 1303352 - [abrt] evolution-data-server: poll(): evolution-source-registry killed by SIGFPE
[abrt] evolution-data-server: poll(): evolution-source-registry killed by SIGFPE
Status: CLOSED DUPLICATE of bug 1303351
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:447e3550e730d2c2293a2f9d8fe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-31 05:19 EST by pzeppegno
Modified: 2016-02-01 06:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-01 06:37:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.02 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: cgroup (190 bytes, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: core_backtrace (8.82 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: dso_list (19.39 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: environ (1012 bytes, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: maps (89.18 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: mountinfo (3.73 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: open_fds (1.17 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-31 05:19 EST, pzeppegno
no flags Details

  None (edit)
Description pzeppegno 2016-01-31 05:19:01 EST
Version-Release number of selected component:
evolution-data-server-3.18.3-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-source-registry
crash_function: poll
executable:     /usr/libexec/evolution-source-registry
global_pid:     19900
kernel:         4.2.7-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 4 (1 frames)
 #0 poll at ../sysdeps/unix/syscall-template.S:86
Comment 1 pzeppegno 2016-01-31 05:19:05 EST
Created attachment 1119747 [details]
File: backtrace
Comment 2 pzeppegno 2016-01-31 05:19:07 EST
Created attachment 1119748 [details]
File: cgroup
Comment 3 pzeppegno 2016-01-31 05:19:08 EST
Created attachment 1119749 [details]
File: core_backtrace
Comment 4 pzeppegno 2016-01-31 05:19:10 EST
Created attachment 1119750 [details]
File: dso_list
Comment 5 pzeppegno 2016-01-31 05:19:11 EST
Created attachment 1119751 [details]
File: environ
Comment 6 pzeppegno 2016-01-31 05:19:13 EST
Created attachment 1119752 [details]
File: limits
Comment 7 pzeppegno 2016-01-31 05:19:15 EST
Created attachment 1119753 [details]
File: maps
Comment 8 pzeppegno 2016-01-31 05:19:17 EST
Created attachment 1119754 [details]
File: mountinfo
Comment 9 pzeppegno 2016-01-31 05:19:18 EST
Created attachment 1119755 [details]
File: namespaces
Comment 10 pzeppegno 2016-01-31 05:19:19 EST
Created attachment 1119756 [details]
File: open_fds
Comment 11 pzeppegno 2016-01-31 05:19:21 EST
Created attachment 1119757 [details]
File: proc_pid_status
Comment 12 pzeppegno 2016-01-31 05:19:22 EST
Created attachment 1119758 [details]
File: var_log_messages
Comment 13 Milan Crha 2016-02-01 06:37:08 EST
Thanks for a bug report. This looks like pretty much the same issue as bug #1303351, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 1303351 ***

Note You need to log in before you can comment on or make changes to this bug.