Bug 13034 - Original sendmail.cf renmed to *.rpmsave.
Original sendmail.cf renmed to *.rpmsave.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-26 00:11 EDT by Henri Schlereth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-09 03:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2000-06-26 00:11:29 EDT
It is not a good idea to rename sendmail.cf to *.rpmsave.
Unless you know what to look for this will cause people to cuss
and rebuild w/M4 or (shudder) linuxconf.

There may be a duplicate ticket of this since bugzilla just kicked
me out a few moments ago. Better I enter twice than lose data.
Comment 1 Florian La Roche 2000-07-09 03:49:51 EDT
I don't think any alternative is better. People have to check for their
sendmail.cf after upgrade.

Note You need to log in before you can comment on or make changes to this bug.