Bug 130344 - remove gfs_eattr(8), add gfs_mount(5)
remove gfs_eattr(8), add gfs_mount(5)
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: gfs (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Earl Brassow
GFS Bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-19 09:30 EDT by Derek Anderson
Modified: 2017-05-16 02:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-16 02:00:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Anderson 2004-08-19 09:30:33 EDT
Description of problem:
Please remove the gfs_eattr(8) man page since the tool no longer
exists and the user should use setfattr and getfattr for GFS extended
attributes.

There was also a community request for the gfs_mount(5) man page to
describe GFS-specific mount options.  Please add this back.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam "mantis" Manthei 2004-08-19 09:48:55 EDT
What version are you referring to?  Since it was a community request I
assume you must be referring to what's on sources.redhat.com?

rpm -qpl GFS-6.0.0-7.i686.rpm  | grep -i gfs 
/etc/init.d/gfs
/etc/init.d/gfs-functions
/sbin/fsck.gfs
/sbin/gfs_conf
/sbin/gfs_fsck
/sbin/gfs_grow
/sbin/gfs_jadd
/sbin/gfs_mkfs
/sbin/gfs_quota
/sbin/gfs_tool
/sbin/mkfs.gfs
/usr/share/man/man5/gfs_conf_examples.5.gz
/usr/share/man/man5/gfs_mount.5.gz
/usr/share/man/man8/gfs.8.gz
/usr/share/man/man8/gfs_conf.8.gz
/usr/share/man/man8/gfs_fsck.8.gz
/usr/share/man/man8/gfs_grow.8.gz
/usr/share/man/man8/gfs_jadd.8.gz
/usr/share/man/man8/gfs_mkfs.8.gz
/usr/share/man/man8/gfs_quota.8.gz
/usr/share/man/man8/gfs_tool.8.gz
Comment 2 Jonathan Earl Brassow 2004-09-02 16:00:20 EDT
eattr has been removed, and gfs_mount has been contributed by the
community and committed by Ken.
Comment 5 Fedora Update System 2017-05-02 06:46:01 EDT
opensc-0.16.0-2.20161016git0362439.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-b5e1a96d72
Comment 6 Fedora Update System 2017-05-04 11:24:11 EDT
opensc-0.16.0-2.20161016git0362439.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-b5e1a96d72
Comment 7 Fedora Update System 2017-05-05 17:00:36 EDT
opensc-0.16.0-2.20161016git0362439.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-b5e1a96d72
Comment 8 Fedora Update System 2017-05-16 02:00:48 EDT
opensc-0.16.0-2.20161016git0362439.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.