Bug 1303524 - Errata-packages relation is broken when syncing certain channels
Errata-packages relation is broken when syncing certain channels
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Satellite Synchronization (Show other bugs)
570
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Jan Dobes
Radovan Drazny
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 02:56 EST by Jan Dobes
Modified: 2016-03-17 09:51 EDT (History)
3 users (show)

See Also:
Fixed In Version: spacewalk-backend-2.3.3-37
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-17 09:51:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jan Dobes 2016-02-03 06:22:07 EST
fixed in spacewalk master:

2ef15aec4ce76ad6b1baf4d2e99637a7744b0a49
Comment 6 errata-xmlrpc 2016-03-17 09:51:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0461.html

Note You need to log in before you can comment on or make changes to this bug.