Bug 1303572 - httpd-2.2.15-47.el6_7.1 is breaking old mod_cluster setup
httpd-2.2.15-47.el6_7.1 is breaking old mod_cluster setup
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: httpd (Show other bugs)
6.7
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Luboš Uhliarik
BaseOS QE - Apps
:
Depends On:
Blocks: 1374441
  Show dependency treegraph
 
Reported: 2016-02-01 05:51 EST by Patrick
Modified: 2017-07-18 08:02 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 08:02:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
coredump (5.62 MB, application/zip)
2016-02-01 05:51 EST, Patrick
no flags Details
issued sosreport (11.06 MB, application/x-xz)
2016-02-01 05:53 EST, Patrick
no flags Details
sosreport after downgrade (11.22 MB, application/x-xz)
2016-02-03 08:42 EST, Patrick
no flags Details

  None (edit)
Description Patrick 2016-02-01 05:51:14 EST
Created attachment 1120063 [details]
coredump

Description of problem:

Customer has 3 Apaches on RHEL 6.7 Server with mod_cluster (1 active and 2 passives) and 6 JBoss Server (EAP 5.1.2 - Windows 2008 R2).

This got broken after updating to the following packages:
Updating:
 httpd                           x86_64                     2.2.15-47.el6_7.1                          rhel-x86_64-server-6                     830 k
Updating for dependencies:
 httpd-tools                     x86_64                     2.2.15-47.el6_7.1                          rhel-x86_64-server-6                      77 k
 mod_ssl                         x86_64                     1:2.2.15-47.el6_7.1                        rhel-x86_64-server-6                      95 k

Customer had to do a yum history to rollback to the pervious stable setup.
I will attach the sosreport  captured during the issue (upgrade done)
and i'm waiting for an other one captured after downgrade.

attaching also the coredump, and other relevant logs,

So far we were not successful on finding the root cause, till we suggest a downgrade.





Additional info:
Comment 1 Patrick 2016-02-01 05:53 EST
Created attachment 1120064 [details]
issued sosreport
Comment 4 Patrick 2016-02-03 08:42 EST
Created attachment 1120788 [details]
sosreport after downgrade
Comment 19 RHEL Product and Program Management 2017-07-18 08:02:53 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.