Bug 1303605 - websocket: incomplete read breaks authentication, login not possible
websocket: incomplete read breaks authentication, login not possible
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit-ws-docker (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Dominik Perpeet
qe-baseos-daemons
:
Depends On: 1303582
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 07:20 EST by Dominik Perpeet
Modified: 2016-02-16 13:31 EST (History)
3 users (show)

See Also:
Fixed In Version: cockpit-ws-docker-0.93-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 13:31:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik Perpeet 2016-02-01 07:20:35 EST
Resolving this requires fixed cockpit packages.


Additional info:
Tracked upstream https://github.com/cockpit-project/cockpit/issues/3632
Comment 5 errata-xmlrpc 2016-02-16 13:31:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0239.html

Note You need to log in before you can comment on or make changes to this bug.