Bug 1303692 - Admin and Config Guide: mqetclient.jar doesn`t have to be added to wmq.jmsra.rar
Admin and Config Guide: mqetclient.jar doesn`t have to be added to wmq.jmsra.rar
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity unspecified
: post-GA
: ---
Assigned To: David Michael
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 11:50 EST by mstyk
Modified: 2016-10-20 15:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 23087, Administration and Configuration Guide-6.4 Build Date: 08-10-2015 16:59:36 Topic ID: 8808-757367 [Latest]
Last Closed: 2016-10-20 15:12:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mstyk 2016-02-01 11:50:38 EST
Title: Deploy the WebSphere MQ Resource Adapter

Describe the issue: Since following part is not actual and mqetclient.jar doesn`t need to be added to rar, it should be removed

"If you need transaction support with the WebSphereMQ resource adapter, you must repackage the wmq.jmsra-VERSION.rar archive to include the mqetclient.jar. You can use the following command:

 

[user@host ~]$ jar -uf wmq.jmsra-VERSION.rar mqetclient.jar

 

Be sure to replace the VERSION with the correct version number. 
"


Suggestions for improvement:
remove following part 

"If you need transaction support with the WebSphereMQ resource adapter, you must repackage the wmq.jmsra-VERSION.rar archive to include the mqetclient.jar. You can use the following command:

 

[user@host ~]$ jar -uf wmq.jmsra-VERSION.rar mqetclient.jar

 

Be sure to replace the VERSION with the correct version number. 
"

Additional information:

Note You need to log in before you can comment on or make changes to this bug.