Bug 1303737 - [Docs] [Director] Scenario 1 Installation Of Overcloud Not Supported.
[Docs] [Director] Scenario 1 Installation Of Overcloud Not Supported.
Status: CLOSED DUPLICATE of bug 1295959
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 14:48 EST by Bernie Hoefer
Modified: 2016-02-12 01:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 21:23:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernie Hoefer 2016-02-01 14:48:58 EST
Description of problem:
Users following chapter 6.1 of the _Director Installation And Usage_ document are shown how to set up a "test" environment.  There is no warning that this method is not supported by Red Hat and that customers will get *no* help if they chose to follow this scenario.

There is a note about this scenario not being "recommended" for an enterprise-level production environment, but that is not the same thing and, in fact, infers that it is OK to use this scenario for non-production environments.  If Support is going to refuse assistance to any customers attempting this scenario, it should not even be in the document.

If Product Management wishes this scenario to be kept in for customers to struggle with on their own, then large warnings need placed in the document informing customers that there is no support for it.


[1]<https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/chap-Installing_the_Overcloud.html#sect-Scenario_1_Using_the_Web_UI_to_Create_a_Test_Overcloud>
Comment 2 Andrew Dahms 2016-02-07 22:02:05 EST
Assigning to Dan for review.
Comment 3 Dan Macpherson 2016-02-08 21:23:25 EST

*** This bug has been marked as a duplicate of bug 1295959 ***
Comment 4 Dan Macpherson 2016-02-08 21:24:33 EST
A fix has been committed for both OSP 7 and OSP 8. Closing this BZ as duplicate and using BZ#1295959 to track this issue.
Comment 5 Bernie Hoefer 2016-02-10 00:34:33 EST
(In reply to Dan Macpherson from comment #4)
===
> A fix has been committed for both OSP 7 and OSP 8. Closing this BZ as
> duplicate and using BZ#1295959 to track this issue.
===

I am not understanding something.  This BZ ticket was opened for OSP7 documentation, but was closed for BZ 1295959.  BZ 1295959 is for rhos-director-8.0.  In fact, looking in that BZ, one sees this URL:

<https://gitlab.cee.redhat.com/rhci-documentation/docs-Red_Hat_Enterprise_Linux_OpenStack_Platform/merge_requests/487>

...which explicitly states "Do not backport to OSP7".  Where is this being fixed for the OSP7 documentation?  Thank you!
Comment 6 Dan Macpherson 2016-02-10 02:49:30 EST
Ah, my mistake. I thought the fix was committed for OSP 7 too. I'll backport the commit to our OSP 7 branch.

Thanks for pointing that out.

Note You need to log in before you can comment on or make changes to this bug.