Bug 1303780 - [abrt] qt-creator: Breeze::Helper::focusColor(): qtcreator killed by SIGABRT
[abrt] qt-creator: Breeze::Helper::focusColor(): qtcreator killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1269641
Product: Fedora
Classification: Fedora
Component: qt-creator (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f56284be124ec9cef6ab895b4d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 18:56 EST by ashb
Modified: 2016-02-02 03:44 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 03:44:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.26 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: cgroup (200 bytes, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: core_backtrace (25.71 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: dso_list (25.32 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: environ (1.75 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: limits (1.29 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: maps (121.80 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: mountinfo (4.02 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: namespaces (85 bytes, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: open_fds (2.27 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details
File: var_log_messages (294 bytes, text/plain)
2016-02-01 18:56 EST, ashb
no flags Details

  None (edit)
Description ashb 2016-02-01 18:56:41 EST
Description of problem:
Tools -> Options
Made some changes and tried to apply it.

Version-Release number of selected component:
qt-creator-3.6.0-2.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/qtcreator
crash_function: Breeze::Helper::focusColor
executable:     /usr/bin/qtcreator
global_pid:     22922
kernel:         4.3.4-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 Breeze::Helper::focusColor at /usr/src/debug/breeze-5.5.4/kstyle/breezehelper.h:82
 #7 Breeze::Helper::frameOutlineColor at /usr/src/debug/breeze-5.5.4/kstyle/breezehelper.cpp:84
 #8 Breeze::FrameShadow::paintEvent at /usr/src/debug/breeze-5.5.4/kstyle/breezeframeshadow.cpp:340
 #9 QWidget::event at kernel/qwidget.cpp:9044
 #10 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:3716
 #11 QApplication::notify at kernel/qapplication.cpp:3499
 #12 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:965
 #13 QCoreApplication::sendSpontaneousEvent at ../../src/corelib/kernel/qcoreapplication.h:227
 #14 QWidgetPrivate::sendPaintEvent at kernel/qwidget.cpp:5625
 #15 QWidgetPrivate::drawWidget at kernel/qwidget.cpp:5565
Comment 1 ashb 2016-02-01 18:56:45 EST
Created attachment 1120261 [details]
File: backtrace
Comment 2 ashb 2016-02-01 18:56:46 EST
Created attachment 1120262 [details]
File: cgroup
Comment 3 ashb 2016-02-01 18:56:47 EST
Created attachment 1120263 [details]
File: core_backtrace
Comment 4 ashb 2016-02-01 18:56:48 EST
Created attachment 1120264 [details]
File: dso_list
Comment 5 ashb 2016-02-01 18:56:49 EST
Created attachment 1120265 [details]
File: environ
Comment 6 ashb 2016-02-01 18:56:50 EST
Created attachment 1120266 [details]
File: limits
Comment 7 ashb 2016-02-01 18:56:51 EST
Created attachment 1120267 [details]
File: maps
Comment 8 ashb 2016-02-01 18:56:51 EST
Created attachment 1120268 [details]
File: mountinfo
Comment 9 ashb 2016-02-01 18:56:52 EST
Created attachment 1120269 [details]
File: namespaces
Comment 10 ashb 2016-02-01 18:56:53 EST
Created attachment 1120270 [details]
File: open_fds
Comment 11 ashb 2016-02-01 18:56:54 EST
Created attachment 1120271 [details]
File: proc_pid_status
Comment 12 ashb 2016-02-01 18:56:55 EST
Created attachment 1120272 [details]
File: var_log_messages
Comment 13 Sandro Mani 2016-02-02 03:44:59 EST

*** This bug has been marked as a duplicate of bug 1269641 ***

Note You need to log in before you can comment on or make changes to this bug.