Bug 1303801 - [Docs] [Director] Clarify nodes that can scale up / scale down via the director
[Docs] [Director] Clarify nodes that can scale up / scale down via the director
Status: CLOSED DUPLICATE of bug 1296966
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 21:32 EST by Dan Macpherson
Modified: 2016-02-12 02:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 02:47:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Macpherson 2016-02-01 21:32:04 EST
The following table needs to be implemented in the director guide:

| Node type | Scale Up? | Scale Down? | Notes |
+-----------+-----------+-------------+-------+
| controller|    N      |     N       |       |
| compute   |    Y      |     Y       |       |
| ceph      |    Y      |     N       | >0 initially|
| block-stor|    N      |     N       |       |
| swift     |    N      |     N       |       |
+-----------+-----------+-------------+-------+
Comment 2 Andrew Dahms 2016-02-07 22:00:58 EST
Assigning to Dan for review.
Comment 4 Dan Macpherson 2016-02-12 02:47:08 EST

*** This bug has been marked as a duplicate of bug 1296966 ***

Note You need to log in before you can comment on or make changes to this bug.