This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1303880 - Packages page shows wrong version
Packages page shows wrong version
Status: CLOSED DUPLICATE of bug 1297907
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 05:28 EST by Tim Niemueller
Modified: 2016-02-02 05:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 05:46:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Niemueller 2016-02-02 05:28:08 EST
Description of problem:
I used the hadrond123/thermald repository (https://copr.fedorainfracloud.org/coprs/hadrons123/thermald/packages/). When locking at the "Packages" tab it reads as if the latest available version was 1.4.2-1, while in fact when using the repository (on F23) and installing thermal-daemon it is rather 1.4.3-3 (which is the current version). The shown version is not of the latest build.

It would be better if the "Packages" tab correctly represented the most recent version. Also, how are we supposed to know for which version (e.g., F23 or rawhide) the data is presented?
Comment 1 Miroslav Suchý 2016-02-02 05:46:19 EST

*** This bug has been marked as a duplicate of bug 1297907 ***

Note You need to log in before you can comment on or make changes to this bug.