Bug 1303958 - No packages listed under errata RHBA-2016:0051 and RHBA-2016:0077
No packages listed under errata RHBA-2016:0051 and RHBA-2016:0077
Status: CLOSED DUPLICATE of bug 1302663
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management (Show other bugs)
6.1.6
x86_64 Linux
high Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 09:20 EST by Mahesh Taru
Modified: 2017-02-23 14:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 06:55:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHBA-2016:0077 Errata details page (85.30 KB, image/png)
2016-02-02 09:31 EST, Mahesh Taru
no flags Details
RHBA-2016:0077 Errata repository page (53.34 KB, image/png)
2016-02-02 09:32 EST, Mahesh Taru
no flags Details
RHBA-2016:0051 Errata repository page (50.33 KB, image/png)
2016-02-02 09:32 EST, Mahesh Taru
no flags Details
RHBA-2016:0051 Errata details page (127 bytes, image/png)
2016-02-02 09:33 EST, Mahesh Taru
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2147391 None None None 2016-02-03 05:56 EST

  None (edit)
Description Mahesh Taru 2016-02-02 09:20:48 EST
Description of problem:
After successful sync of satellite tools channels, no packages are associated with errata RHBA-2016:0051 and RHBA-2016:0077.

Also no repository is associated with it.
But can see that the package are listed in content search.
Packages are present at:
https://access.redhat.com/errata/RHBA-2016:0077
https://access.redhat.com/errata/RHBA-2016:0051

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Sync satellite tools channel
2. Satellite webui --> Content --> Errata --> All repositories --> Search for errata --> in details page under 'Affected Package' no package is listed.
3. Click on repository tab and it says no repository associated with errata
4. Webui --> Content --> Content Search --> Package --> search for package provided by errata. It is listed in search.

Actual results:
Errata page do not show affected package and not linked with repositories.

Expected results:
Errata page should show the list of affected packages and the repositories providing them.


Additional info:
Comment 1 Mahesh Taru 2016-02-02 09:31 EST
Created attachment 1120452 [details]
RHBA-2016:0077 Errata details page
Comment 2 Mahesh Taru 2016-02-02 09:32 EST
Created attachment 1120453 [details]
RHBA-2016:0077 Errata repository page
Comment 3 Mahesh Taru 2016-02-02 09:32 EST
Created attachment 1120454 [details]
RHBA-2016:0051 Errata repository page
Comment 4 Mahesh Taru 2016-02-02 09:33 EST
Created attachment 1120455 [details]
RHBA-2016:0051 Errata details page
Comment 6 Pavel Moravec 2016-02-12 06:55:08 EST
Duplicate to 1302663 where some progress was made.

Anyway this BZ has better description of the problem.

/me to re-attach customer cases from this BZ to that one.

*** This bug has been marked as a duplicate of bug 1302663 ***

Note You need to log in before you can comment on or make changes to this bug.